MultiHub Reporting - Slow to Load / Not Loading at All for some users
Incident Report for REPLI
Resolved
After closely monitoring this incident over the last 24 hours, our team has confirmed this is now resolved.
Posted May 24, 2023 - 07:48 EDT
Monitoring
MultiHub Performance Reporting is back up and running at full speed! Our team is still monitoring this issue and will continue to do so over the next several hours. If you continue to experience issues with Performance Reporting, please let our team know immediately.
Posted May 23, 2023 - 07:58 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 19:29 EDT
Identified
MultiHub is currently experiencing a delay within the Performance Workspace. Some users may encounter slow report loading or be unable to load reports.

Rest assured that our team is making every effort to resolve this as quickly as possible.

Although we do not have an exact ETA for this, we are committed to keeping you updated every step of the way. Please keep an eye out for additional updates and we work toward a resolution.

For urgent reporting needs or assistance, please reach out to our support team at support@repli360.com

Thank you for your patience.
Posted May 22, 2023 - 19:29 EDT
This incident affected: Property Software Integrations.