REPLI Support Ticket Manager Outage
Incident Report for REPLI
Resolved
This has been resolved, we are now able to receive and process your Support requests.
Posted Oct 30, 2023 - 16:46 EDT
Identified
The REPLI Team is currently experiencing an outage with our Support Ticket Management and communication Software. With this down, we are unable to review or respond to incoming Support Requests. We are in contact with Hubspot Support and will provide an update when it is back up.
Posted Oct 30, 2023 - 16:14 EDT
This incident affected: Hubspot.