MultiHub Performance Workspace Not Loading for Some Users
Incident Report for REPLI
Resolved
Our team has been able to confirm this issue is fully resolved. Thank you for your patience as we worked diligently to resolve this issue quickly and efficiently.
Posted Jun 07, 2023 - 10:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 22:55 EDT
Investigating
MultiHub is currently experiencing a delay within the Performance Workspace. Some users may encounter slow report loading or be unable to load reports.

Rest assured that our team is making every effort to resolve this as quickly as possible.

Although we do not have an exact ETA for this, we are committed to keeping you updated every step of the way. Please keep an eye out for additional updates and we work toward a resolution.

For urgent reporting needs or assistance, please reach out to our support team at support@repli360.com

Thank you for your patience.
Posted Jun 05, 2023 - 17:24 EDT
This incident affected: MultiHub Performance Reporting.