Apply Now Page Error
Incident Report for REPLI
Resolved
This incident has been resolved. The online leasing widget has been restored and is fully functional. Thank you for your patience!
Posted Jun 22, 2022 - 15:19 EDT
Identified
We are aware of an issue affecting the apply now page of REPLI websites utilizing RealPage online leasing. We have identified the issue and are working on a solution.
Posted Jun 22, 2022 - 11:18 EDT
This incident affected: Websites.