Apartment Sync - Slow loading times
Incident Report for REPLI
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 10:29 EST
Monitoring
Our team has implemented a solution to resolve any slow loading time issues for Apartment Sync you might have experienced over the last 24 hours. We will be monitoring this fix over the next several hours before officially resolving this report.
Posted Feb 09, 2024 - 10:05 EST
Investigating
We are aware of issues related to our apartment sync software loading slower than normal on property and corporate websites. Our team is actively working on this issue at this time.
Posted Feb 08, 2024 - 15:12 EST
This incident affected: Apartment Sync.