Wordpress Websites Down
Incident Report for REPLI
Resolved
This incident has been resolved.
Posted May 07, 2021 - 22:29 EDT
Identified
We are aware of the issue that some of our legacy Wordpress websites are currently down. We have identified the issue and recommend that all of our clients with wordpress websites need to update and point their domain DNS to our Multihub website server. If your website is down, you should have already received an email from our support team with instructions on how to update your DNS. Please email support@repli360.com for more information.
Posted May 06, 2021 - 21:24 EDT
This incident affected: Websites.