ApartmentSync Error
Incident Report for REPLI
Postmortem

We sincerely apologize for the inconvenience this may have caused. The issue was due to an SSL certificate that did not auto renew, which caused our ApartmentSync application to throw a security warning. When this happens, it can cause your floor plans to not show on your floor plans page. The resolution for this issue was to manually renew the SSL certificate. We are taking extra measures and precautions to ensure this doesn’t happen again. Thank you for your patience and please email support@repli360.com if you are still experiencing problems with your website.

Posted Aug 14, 2021 - 19:31 EDT

Resolved
This incident has been resolved. We apologize for the inconvenience. If you're still experiencing issues, please send an email to support@repli360.com.
Posted Aug 14, 2021 - 17:50 EDT
Investigating
We are aware of an issue regarding our ApartmentSync application that is currently affecting the floor plans page of REPLI websites and landing pages. We are working diligently to resolve this as quickly as possible. We appreciate your patience.
Posted Aug 14, 2021 - 14:27 EDT
This incident affected: Property Software Integrations.