Server Outage
Incident Report for REPLI
Resolved
All Wordpress websites hosted on our Pantheon.io server were down due to an internal error by Pantheon hosting provider. Service has been restored and all websites are back up and live. Total down time was from 02/8/2021 9AM EST to 02/8/2021 1:30PM EST. We apologize for the inconvenience this may have caused. All Wordpress hosted websites will be discontinued and migrated on to our Multihub application by March 28, 2021. If you are a current customer with a Wordpress hosted website, your account manager will be contacting you with migration details soon.
Posted Feb 08, 2021 - 16:20 EST
Investigating
Our engineering team is aware of the problem that a handful of property websites are down due to a server issue. We are currently investigating this server and working to resolve the issue.
Posted Feb 08, 2021 - 09:15 EST
This incident affected: Websites.