Entrata Client Admin Outage
Incident Report for REPLI
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 20:05 EDT
Identified
We are aware of intermittent issues with accessing API calls when using customer-specific Entrata documentation URLs. Teams are currently investigating and in contact with Entrata support.
Posted Jul 11, 2023 - 17:30 EDT
This incident affected: Property Software Integrations.