AWS Service Interruption May Affect Multihub Sites
Incident Report for REPLI
Resolved
The Multihub Editor and Live Sites continue to be fully functional. Additionally, AWS confirms that network issues have been resolved. We will now mark this incident as resolved, but continue to monitor closely and reopen if any degraded performance reoccurs.
Posted Dec 08, 2021 - 08:37 EST
Monitoring
A fix has been implemented to restore editor functionality and live sites. Some degraded performance may still exist. We continue to closely monitor performance and make improvements. We will continue to provide updates here until a full resolution has been reached.
Posted Dec 07, 2021 - 15:00 EST
Update
We are continuing to get reports of service disruption and are actively following along an outage with AWS to get services restored as soon as possible. We will continue to post updates here on a regular cadence until the issue has been resolved.
Posted Dec 07, 2021 - 13:04 EST
Identified
Issues with Amazon Web Services (AWS) may cause a partial outage to some Multihub websites.
Posted Dec 07, 2021 - 12:23 EST
This incident affected: Websites.