ApartmentSync Error
Incident Report for REPLI
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 15:28 EDT
Investigating
We are aware of an ApartmentSync error where floor plans are not loading on some REPLI sites and landing pages. Our team is investigating this issue. For questions or concerns, please email support@repli360.com
Posted Nov 02, 2021 - 11:36 EDT
This incident affected: Property Software Integrations.