Repli Helpdesk Outage
Incident Report for REPLI
Resolved
This incident has been resolved!

The Repli Support Team is now able to receive tickets.
Posted Mar 12, 2024 - 15:52 EDT
Identified
The Repli Support Team is currently experiencing an outage with our Hubspot Ticket Management System and has limited access to incoming tickets.

We are in communication with Hubspot to get an estimated time for resolution and will provide an update when we are back up and running. Our Team is still working on active tickets and we will continue to provide updates on those as well.

If you have an urgent request please send an email to your assigned CSR and they will pass that along to the team.
Posted Mar 12, 2024 - 11:52 EDT
This incident affected: Hubspot.