Reputation Connector & Performance Data for Reputation Undergoing Maintenance
Incident Report for REPLI
Resolved
🚨 'Sup Rebels! 🚨

We've monitored closely over the last 24 hours and will now be updating the status of this scheduled maintenance to resolved.

Our team will continue to monitor by addressing any issues you might encounter through our support channel. Issues should be submitted here > https://support.repli360.com/knowledge/kb-tickets/new
Posted Apr 25, 2024 - 09:47 EDT
Monitoring
🚨 Attention members of the Rebellion 🚨 We are happy to report the maintenance and updates for the Reputation data connector in Multihub has been completed.

Our team will be monitoring closely but please report any issues you might encounter immediately to our support team here > https://support.repli360.com/knowledge/kb-tickets/new
Posted Apr 24, 2024 - 12:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2024 - 10:01 EDT
Identified
🔧 Attention all Repli users! 🛠️ The Reputation Connector & Performance Data for Reputation are currently undergoing maintenance. Expect full functionality to be restored within the next 48 hours. Thank you for your patience!
Posted Apr 16, 2024 - 09:53 EDT
This incident affected: MultiHub Performance Reporting and MultiHub Data Connectors.