Pricing & Availability for Entrata Users
Incident Report for REPLI
Resolved
On Friday, November 17th, our team recognized an issue with unit and floor plan pricing displaying incorrectly on our websites for Entrata customers. A temporary fix for all affected customers was implemented immediately.

On Saturday, November 18th, our engineers implemented an update which resulted in a full resolution to this issue. All systems and pricing integrations for any of our affected Entrata customers have been confirmed as fixed & operational as of Saturday, November 18th.
Posted Nov 18, 2023 - 09:00 EST
Identified
We are aware of an issue impacting pricing & availability for Entrata users. A temporary fix has been implemented.
Posted Nov 17, 2023 - 15:28 EST
This incident affected: Property Software Integrations.