MultiHub Reports Not Loading for Some Users
Incident Report for REPLI
Resolved
Our team has been able to confirm this issue is fully resolved. Thank you for your patience as we worked diligently to resolve this issue quickly and efficiently.
Posted Jun 16, 2023 - 10:51 EDT
Update
We are continuing to investigate this issue.
Posted Jun 15, 2023 - 13:27 EDT
Investigating
We're currently experiencing a brief delay in the MultiHub Performance Workspace, leaving some users temporarily unable to access reports. Please rest assured that our team is working tirelessly towards a prompt resolution.

While we don't have an exact timeline just yet, we're committed to keeping you in the loop every step of the way. Please keep an eye out for timely updates as we address the issue.

If you need urgent reporting assistance, please don't hesitate to reach out to our support team at support@repli360.com.

Thank you kindly for your patience.
Posted Jun 15, 2023 - 13:26 EDT
This incident affected: MultiHub Performance Reporting.