RealPage Online Leasing Widget Load Speeds
Incident Report for REPLI
Resolved
This issue has been resolved by RealPage.
Posted Oct 09, 2021 - 13:56 EDT
Update
We are continuing to monitor.
Posted Oct 08, 2021 - 20:04 EDT
Identified
We have identified that this is a direct service interruption with Realpage online leasing widget and will continue to monitor until the issue is resolved by this service provider. We apologize for the inconvenience this may cause and we have reached out to RealPage to communicate the issue to their team.
Posted Oct 08, 2021 - 20:02 EDT
Investigating
We are aware of an issue on REPLI websites where the RealPage online leasing widget is loading slowly for some users. We are currently investigating this issue.
Posted Oct 08, 2021 - 12:57 EDT
This incident affected: Property Software Integrations.